My Photo
Blog powered by Typepad

« Itemized Economy | Main | Beyond the brand »

February 03, 2005

Comments

Dietmar Nass

Today suddenly the formatting in my old(!)Typepad entries doesn't work correctly any more. Pictures that were dispkayed side by side before are now formatted one below the other. It looks terrible!!! Does anybody have the same problems?
I wrote an E-Mail to the support. I hope they will react promptly.

Dietmar Nass

Today suddenly the formatting in my old(!)Typepad entries doesn't work correctly any more. Pictures that were dispkayed side by side before are now formatted one below the other. It looks terrible!!! Does anybody have the same problems?
I wrote an E-Mail to the support. I hope they will react promptly.

Stephen Pierzchala

Sorry..I deleted my Typepad account this morning. But I had noticed some post move hiccups and some severe slowness on Monday (Jan 31, 2005).

smp

Mark J

They recently (a week ago) moved to a new data center. This could just be a post-move hiccup.

Verify your Comment

Previewing your Comment

This is only a preview. Your comment has not yet been posted.

Working...
Your comment could not be posted. Error type:
Your comment has been posted. Post another comment

The letters and numbers you entered did not match the image. Please try again.

As a final step before posting your comment, enter the letters and numbers you see in the image below. This prevents automated programs from posting comments.

Having trouble reading this image? View an alternate.

Working...

Post a comment

Your Information

(Name is required. Email address will not be displayed with the comment.)